Derniers sujets
» Télécommande wifi remote et gopro originale
par nanard Sam 21 Sep 2019, 13:33

» Viendez vous présenter ! (le sujet officiel des présentations) III
par JLD Dim 25 Aoû 2019, 13:14

» Crète 2019 (road-trip)
par Another Day Mer 21 Aoû 2019, 10:44

» [cascade de glace gopro7 black] le bachelard (vallée ubaye)
par djguib Mer 30 Jan 2019, 10:12

» [TRAMPOLINE PARK - Gopro hero6 black] Jump à gravity space
par djguib Jeu 13 Déc 2018, 03:12

» [WAKEBOARD - Gopro hero7 black] Hip-notics cable Turquie
par djguib Jeu 13 Déc 2018, 03:10

» goprostudio et Heo5black
par tokai Mar 20 Nov 2018, 09:19

» Mettre la Gopro Hero 4 en mode "camera de surveillance"
par pzim Ven 16 Nov 2018, 13:53

» Batterie Gopro qui a pris l'eau
par Panch0 Jeu 15 Nov 2018, 07:19

» Quelle gopro pour faible luminosité ?
par Thymz Ven 05 Oct 2018, 03:59

» [Rando ballade gopro 5 black -DJI Phantom 3 adv] le Laverq (vallée de l'ubaye)
par djguib Lun 01 Oct 2018, 13:50

» GoPro 3 bloquée avec écran pixélisé
par GOPOPO Lun 01 Oct 2018, 02:16

» Changer la batterie pour plus d'autonomie ?
par cedserp Ven 14 Sep 2018, 08:08

» Reportage/Documentaire sur le Vietnam
par darkv94 Ven 14 Sep 2018, 00:38

» Mexique: Yucatán (road-trip)
par Another Day Jeu 13 Sep 2018, 13:31

» [DH VTT - Gopro hero6 black] piste bleu les orres test karma grip
par djguib Mer 12 Sep 2018, 09:36

» [Rando Gopro5 black-DJI Phantom 3 adv] Lac des sagnes (vallée de l'ubaye)
par djguib Dim 12 Aoû 2018, 02:48

» Transport / rangement, et vous ? comment faites vous ?
par Bottanico Mer 08 Aoû 2018, 04:23

» Choix d'une camera
par Peyo84 Mer 01 Aoû 2018, 10:55

» [HELP] Quelle fixation pour cintre de velo ?
par leonette Mar 17 Juil 2018, 09:59

» stabiliser l'image
par leonette Mar 17 Juil 2018, 09:58

» [Hydrospeed gopro 5 black] Vallée de l'ubaye
par leonette Mar 17 Juil 2018, 09:57

» [Sujet Unique] Votre Pc est il assez puissant ? Quel Pc / Mac acheter ?
par leonette Mar 17 Juil 2018, 09:52

» {GoPro Hero 6}Son qui sature en voiture
par Saug Mar 24 Avr 2018, 12:15

» [Sujet Unique] Vos meilleures adresses pour l'achat de GoPro et accessoires
par grafiti Mer 18 Avr 2018, 16:11

Connexion

Récupérer mon mot de passe


Problème rendu avec sony vegas pro 11

Aller en bas

Problème rendu avec sony vegas pro 11 Empty Problème rendu avec sony vegas pro 11

Message par geoffrey0074 le Jeu 29 Mar 2012, 13:09

bonjour a tous
j'ai une gopro hd hero 2 depuis 6 jours, ma première cam dans la marque gopro. j'ai filmé en 1080*960 en 30i/s lorsque j'était au ski.
bref, j'ai fait un montage avec sony vegas pro 11 qui dure 5min et 6s. pour sa tout va bien la qualité est vraiment excellente. ensuite quand je veux faire mon rendu, je ne sais pas en quel format je dois le faire, j'en ai essayer plusieurs mais aucun ne me convient car soit la vidéo est beaucoup trop lourde, par exemple lors de plusieurs rendu en HD la vidéo (5min) ateind plusieurs dizaines de gigas octet... je ne pèse pas mes mots, lorsque je fait mes rendu sans HD le poid est pas trop mal sauf que la qualité c'est du n'importe quoi. ensuite plusieurs format me sont refusé tel que le main concept avc/aac (.mp4).

je ne sais pas quoi faire povez vous m'aider s'il vous plait, mon objectif étant de pouvoir visionner mes montages sur un écran plat HD LCD.
merci pour vos réponses !

geoffrey0074
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 29/03/2012
Age : 27
Localisation : la roche sur foron 74800

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par Ghost2501 le Jeu 29 Mar 2012, 14:56

Essaie Sony AVC/MVC \ FLux vidéo Blu-Ray 1920*1080-24p, 16 Mbits/s et personnalise le modèle en changeant la fréquence d'image (30 dans ton cas), clique ensuite sur l'onglet Système et change le Format en .mp4

Ghost2501
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 168
Date d'inscription : 25/02/2012
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par Mihawk le Jeu 29 Mar 2012, 15:04

Salut ! Moi je suis comme toi, quelques jours de gopro hd 2 ^^.
Mon rendu pour une vidéo de quelques minutes est monté à 25 GO Rolling Eyes

en parcourant le forum cet après-midi je suis tombé la dessus :

http://www.gopro-forum.com/t1757-vegas-movies-format-de-sortie-pour-youtube-pour-ma-gopro-hd2?highlight=format

Cerfman17 a posté une vidéo ou l'auteur (je sais pas si c'est lui ^^) paramètre son rendu (le paramètre dans la vidéo concerne le 720P)

Ma vidéo est passé de 25GO à environ 500 Mo pour sensiblement la même qualité ^^

Par contre pour le format avc/aac qui est refusé
je peux pas du tout t'aider désolé...les experts pourront, je pense, t'aiguiller plus que moi Wink

J’espère que tu auras vite résolu ton problème Wink



Mihawk
Mihawk
Goproïste HD1
Goproïste HD1

Messages : 15
Date d'inscription : 16/03/2012
Age : 32
Localisation : Ardennes

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par KinKin le Jeu 29 Mar 2012, 15:28

Toutes mes vidéos postées ici sont en wmv 1080-30
Après j'ai été dans personnalisé et voila ce que j'ai modif

Onglet vidéo = Lissage > 97%
Onglet débit binaire = internet réseau local > 16m
Onglet projet = qualité du rendu vidéo > optimisé

Voila essaye c'est le mieux je trouve Wink
KinKin
KinKin
Admin
Admin

Messages : 4994
Date d'inscription : 09/08/2011
Age : 32
Localisation : Villefranche Sur Saone

https://www.youtube.com/user/ZeKinKin

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par geoffrey0074 le Ven 30 Mar 2012, 10:44

merci pour vos réponses ! je suis entrain de tester en ce moment je vous dit si ca marche

geoffrey0074
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 29/03/2012
Age : 27
Localisation : la roche sur foron 74800

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par geoffrey0074 le Ven 30 Mar 2012, 11:05

oui ca marche avec le format wmv 1080-30 merci Smile
jai pas encore testé le format blue-ray maisje vais vite le faire Wink

geoffrey0074
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 29/03/2012
Age : 27
Localisation : la roche sur foron 74800

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par geoffrey0074 le Dim 01 Avr 2012, 03:09

désolé du double post, j'ai essayer ce que m'as dit ghost2501 mais je n'ai plus de son et sur ma tv je n'ai rien du tout, ni sons ni vidéo

geoffrey0074
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 29/03/2012
Age : 27
Localisation : la roche sur foron 74800

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par geoffrey0074 le Mar 03 Avr 2012, 10:07

est ce que quelqu'un sait comment remédier a ce probleme ?

geoffrey0074
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 29/03/2012
Age : 27
Localisation : la roche sur foron 74800

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par KinKin le Mar 03 Avr 2012, 10:26

Après encodage tu n'as pas de son ? c'est ca ?
KinKin
KinKin
Admin
Admin

Messages : 4994
Date d'inscription : 09/08/2011
Age : 32
Localisation : Villefranche Sur Saone

https://www.youtube.com/user/ZeKinKin

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par fafdiver le Mar 03 Avr 2012, 12:38

Tu veux faire un DVD pour le visionner sur ton lecteur de salon ?

fafdiver
Goproïste HD2
Goproïste HD2

Messages : 49
Date d'inscription : 03/12/2011
Age : 49
Localisation : Lyon

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par Dou le Mer 04 Avr 2012, 06:45

1 - Lorsque tu crée ton projet, dans les panneaux des paramètres du projet, tu as un icone à droite pour "adapter les paramètres du projet à telle vidéo".

2 - Pour le format d'export, choisis MP4 > Internet HD, puis dans les paramètres, mets le débit moyen à 15 Millions.
Dou
Dou
Goproïste HD3 White
Goproïste HD3 White

Messages : 50
Date d'inscription : 21/11/2011
Age : 31
Localisation : Hérault

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par pacman65 le Mer 04 Avr 2012, 07:11

format mainconcept avc/aac (.mp4) internet HD 1080P personalisé
1920*1080 débit moyen 12Mb débit max 20M( on peut réduire les 2 pour gagner de la place genre 10M et 14M), 2 pass, freq ntsc 29,970
méthode d'encodage: cpu uniquement (ma carte graph trop vieille fait tout planter)

pacman65
Goproïste HD2
Goproïste HD2

Messages : 44
Date d'inscription : 29/12/2011
Age : 38
Localisation : 64140

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par Deboos le Jeu 16 Aoû 2012, 07:20

Salut a tous! après avoir finit mon projet sur Végas PRO 11, lorsque je tente de "rendre la vidéo" elle se bloque (observé sur l'écran brouillon) après 4/5% au moment d'un fondu. Du coup je suis les instruction du tuto (http://day.ly/gi2n3p) de kinkin pour plus d'info et je suis les instruction.
Je rend en MPEG-2 (mpg-m2t_m2v....) et HDV 720-30P
[u]personnaliser le modél: [/u]
ou je change la fréquence d'image à 30
Qualité vidéo élevé 15
je coche débit binaire
Après cette manipe qui j’espère est adaptée à ma démarche (de pouvoir rendre mon projet) , "le chargement" s’arrête toujours ???? No
quelle paramettre j'ai à réglé?
Y a t il des prérequis concernant les propriété de mon PC à éventuellement régler? Merci pour votre aide....

Deboos
Goproïste HD1
Goproïste HD1

Messages : 5
Date d'inscription : 14/08/2012
Age : 37
Localisation : rouen

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par davis90 le Jeu 16 Aoû 2012, 07:35

Elle se bloque comment ça? tu as quoi comme message d'erreur?
davis90
davis90
Goproïste HD3 Silver+
Goproïste HD3 Silver+

Messages : 2288
Date d'inscription : 26/04/2012
Age : 29
Localisation : Bretagne

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par Deboos le Jeu 16 Aoû 2012, 15:42

j'ai pas de message d'erreur elle se bloc comme ça Rolling Eyes (1 cout à 266 image ou d'autre à 660... sa dépend) et les 2 chronomètres continue à défiler. lorsque celui qui décompte les minutes est à zéro l'autre continue et je suis obliger de faire "contrôle alt supp" pour ouvrir le gestionnaire des taches et fermer la tache en cours sinon impossible. (j'ai sony végas pro 11 gratuit...) Sa "bug" sur une partie ou la vidéo est en accéléré et en même temps en fondu pour passé d'une séance à l'autre (Bref, tout en accélérer) mais tout le projet lui n'est pas constamment en accélérer ..( au cas ou sa aurais une importance????) confused

Deboos
Goproïste HD1
Goproïste HD1

Messages : 5
Date d'inscription : 14/08/2012
Age : 37
Localisation : rouen

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par Deboos le Lun 20 Aoû 2012, 07:06

bon , après ne pas avoir de réponse, je me suis surpasser afin de comprendre le fonctionnement de base et quelque paramètre éventuelle pour réussir mon projet. Le fait que le rendu s'intéreompe, c'est (je pense car après l'avoir modifier)que sur le paramètre de mon projet il était défini en 32 bits ou en 9 bits et le rendu lui n'était pas réglé sur ces paramètres du coup je les ai mis à 8 bits sur les deux fichier et sa a fonctionné. Le rendu est plutôt Smile pas mal. a plus

Deboos
Goproïste HD1
Goproïste HD1

Messages : 5
Date d'inscription : 14/08/2012
Age : 37
Localisation : rouen

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par geoffrey0074 le Mer 22 Aoû 2012, 03:37

vraiment désolé, j'ai eu un gros probleme d'internet, en fait je pense que mon pc est tout simplement pas assez puissant, j'ai essayer cpu uniquement et ca lag pas mal c'est vraiment pas jolie
je vais essayer ce que tu dis debbos ca m'as l'air pas mal


geoffrey0074
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 29/03/2012
Age : 27
Localisation : la roche sur foron 74800

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par mougne le Ven 12 Oct 2012, 06:19

En ce qui me concerne, j'étais entrain de terminer mon premier montage sur sony vegas. Impec, je raccorde mes 3 timelaps, je fais mes petits effets et transitions, j'insère ma musique pour l'accompagnement tout se passe nickel.
Dans la fenêtre de prévisualisation, je fais lecture et tout nickel.
Je fais "rendre mon fichier en tant que", je sélectionne un au format mp4 et je lance. Impec encore, l'ordi mouline pour réaliser la vidéo et une fois que j'ouvre le fichier il me manque le son... Si quelqu'un à une petite idée je suis preneur merci. Moi qui voulait vous faire partager ma première vidéo, va falloir que je patiente encore un peu...

mougne
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 218
Date d'inscription : 20/09/2012
Age : 38
Localisation : MEZE

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par davis90 le Ven 12 Oct 2012, 10:45

Tu dois choisir un format sans le son. C'est pas un truc genre blue-ray par hasard?
davis90
davis90
Goproïste HD3 Silver+
Goproïste HD3 Silver+

Messages : 2288
Date d'inscription : 26/04/2012
Age : 29
Localisation : Bretagne

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty re

Message par spirit2b le Sam 13 Oct 2012, 13:26

si c'est genre blue ray le format choisi il y a une case a cocher dans l'onglet audio du menu des propriétés du rendu.
spirit2b
spirit2b
Goproïste HD3 White
Goproïste HD3 White

Messages : 93
Date d'inscription : 08/08/2012
Age : 38
Localisation : porto vecchio

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par mougne le Dim 14 Oct 2012, 09:58

Bonsoir.
Voilac'était bien ça, j'avais pas coché la case en question pour mettre l'audio... C'est chose faite maintenant Smile
Il ne me reste plus qu'à diffuser la vidéo (je vais essayer dans la semaine).
Merci pour vos réponses en tout cas.

mougne
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 218
Date d'inscription : 20/09/2012
Age : 38
Localisation : MEZE

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par davis90 le Dim 14 Oct 2012, 15:27

Tant mieux Smile
davis90
davis90
Goproïste HD3 Silver+
Goproïste HD3 Silver+

Messages : 2288
Date d'inscription : 26/04/2012
Age : 29
Localisation : Bretagne

Revenir en haut Aller en bas

Problème rendu avec sony vegas pro 11 Empty Re: Problème rendu avec sony vegas pro 11

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum