Derniers sujets
» stabiliser l'image
par reinhart Mer 06 Juin 2018, 08:27

» [HELP] Quelle fixation pour cintre de velo ?
par olivelo Ven 04 Mai 2018, 02:42

» [Sujet Unique] Votre Pc est il assez puissant ? Quel Pc / Mac acheter ?
par GADG3T Mer 25 Avr 2018, 07:39

» Viendez vous présenter ! (le sujet officiel des présentations) III
par GADG3T Mer 25 Avr 2018, 07:00

» {GoPro Hero 6}Son qui sature en voiture
par Saug Mar 24 Avr 2018, 12:15

» [Sujet Unique] Vos meilleures adresses pour l'achat de GoPro et accessoires
par grafiti Mer 18 Avr 2018, 16:11

» GoPro HERO 6 et FUSION
par ThP974 Mar 17 Avr 2018, 11:21

» Gyroscopique ??????
par sebo Mar 17 Avr 2018, 11:16

» Lecteur de carte SD
par Tonio3354 Lun 16 Avr 2018, 22:38

» Carte full alors qu'elle ne contient que quelques photos
par destroyedlolo Dim 15 Avr 2018, 14:39

» Indicateur gps gopro hero 5
par Pika974 Dim 15 Avr 2018, 11:59

» Le chinois Xiaomi pourrait racheter l'américain GoPro pour un milliard de dollars
par krank Dim 15 Avr 2018, 10:53

» Extraire les données télématiques GPS
par yoris2001 Sam 14 Avr 2018, 16:00

» Charge et fonction
par Hofairt Sam 14 Avr 2018, 09:31

» Aide achat
par sebo Ven 13 Avr 2018, 03:17

» [ Ski snow rando + gopro6 black] Hors pistes les plastres st anne
par djguib Jeu 12 Avr 2018, 10:34

» Applications streaming.
par Raynaldb Lun 09 Avr 2018, 05:35

» Stabilisation image avec vegas platinum 15
par Fatscal Dim 08 Avr 2018, 23:23

» Question sécurité
par renaud.kite Sam 07 Avr 2018, 15:44

» ai-je un problème de stabilisateur sur ma GoPro 6 ?
par jean83fun Sam 07 Avr 2018, 09:10

» Charte du forum
par philemon56 Sam 07 Avr 2018, 05:13

» Problème de charge pendant que je filme
par manu Dim 01 Avr 2018, 13:34

» Problème GOPRO STUDIO
par Denisa Mer 28 Mar 2018, 01:12

» Hero 6 black - qualité d'image et visionnage sous MacOS X
par renaud.kite Lun 26 Mar 2018, 08:39

» Feiyu tech g5 probleme de charge go pro hero 5
par renaud.kite Lun 26 Mar 2018, 08:23

Connexion

Récupérer mon mot de passe


Pas de son en step 2 (bis)

Aller en bas

Pas de son en step 2 (bis)

Message par Sinobe le Ven 29 Mai 2015, 05:29

Bonjour,
Cela fait longtemps que je film en gopro et que je fais mes montages avec windows movie maker.
J'aime la simplicité du logiciel mais vraiment trop de bugs quand on travaille avec trop de vidéos...
Et vu que j'en ai marre de tout perdre et de tout recommencer en priant pour que ça marche bien, j'ai donc décidé de passer sur GoPro Studio...
Un peu déçu pour l'instant après quelques difficultés (on ne peut pas convertir toutes les séquences en une seule fois, trop nul) j'ai réussi à convertir mes vidéos pour commencer l'édition... (d'ailleurs pourquoi gopro studio ne peut pas travailler directement avec du mp4 au lieu de devoir tout convertir à chaque fois? c'est pas logique du tout vu que c'est leur format de vidéo...)
Et ensuite quand j'insère mes vidéos converties en AVI dans le logiciel: PAS DE SON!!! Alors que si je lis les vidéos avec VLC par exemple, aucun problème!
J'ai vérifié sur cette page les conseils de gopro:
https://fr.gopro.com/support/articles/missing-audio-on-a-video-clip-in-the-gopro-studio-storyboard
Mais tout est en ordre.
J'ai lu aussi la réponse à ce sujet:
http://www.gopro-forum.com/t13217-pas-de-son-en-step2
Mais je n'importe pas mes vidéos avec iphoto, je ne sais même pas ce que c'est... Et comme le AVI est bien convertit avec le son je ne pense pas que ce soit un problème d'import ou de conversion...
Peut-être plus un réglage du logiciel, ou un bug?
Quelqu'un a-t-il un début d'explication?

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 37
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Sinobe le Lun 01 Juin 2015, 09:45

Alors personne ne rencontre ce problème?

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 37
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par parallax le Dim 16 Oct 2016, 13:41

Si, moi...

parallax
Goproïste HD1
Goproïste HD1

Messages : 15
Date d'inscription : 26/04/2012
Age : 67
Localisation : belgique

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par parallax le Dim 16 Oct 2016, 15:18

Télécharge la v 2.5.7 sur 01net.com car la page download de Gopro ne fonctionne pas !

parallax
Goproïste HD1
Goproïste HD1

Messages : 15
Date d'inscription : 26/04/2012
Age : 67
Localisation : belgique

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Sinobe le Lun 24 Oct 2016, 10:32

merci à parallax ça marche avec cette version! Smile
Par contre rien à voir avec le sujet mais je n'arrive pas à trouver comment avoir une deuxième ligne de montage vidéo, je voudrais insérer une autre vidéo plus petite en vignette dans celle de base pour avoir 2 angles de vues en temps réel...

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 37
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum