Derniers sujets
» stabiliser l'image
par reinhart Mer 06 Juin 2018, 08:27

» [HELP] Quelle fixation pour cintre de velo ?
par olivelo Ven 04 Mai 2018, 02:42

» [Sujet Unique] Votre Pc est il assez puissant ? Quel Pc / Mac acheter ?
par GADG3T Mer 25 Avr 2018, 07:39

» Viendez vous présenter ! (le sujet officiel des présentations) III
par GADG3T Mer 25 Avr 2018, 07:00

» {GoPro Hero 6}Son qui sature en voiture
par Saug Mar 24 Avr 2018, 12:15

» [Sujet Unique] Vos meilleures adresses pour l'achat de GoPro et accessoires
par grafiti Mer 18 Avr 2018, 16:11

» GoPro HERO 6 et FUSION
par ThP974 Mar 17 Avr 2018, 11:21

» Gyroscopique ??????
par sebo Mar 17 Avr 2018, 11:16

» Lecteur de carte SD
par Tonio3354 Lun 16 Avr 2018, 22:38

» Carte full alors qu'elle ne contient que quelques photos
par destroyedlolo Dim 15 Avr 2018, 14:39

» Indicateur gps gopro hero 5
par Pika974 Dim 15 Avr 2018, 11:59

» Le chinois Xiaomi pourrait racheter l'américain GoPro pour un milliard de dollars
par krank Dim 15 Avr 2018, 10:53

» Extraire les données télématiques GPS
par yoris2001 Sam 14 Avr 2018, 16:00

» Charge et fonction
par Hofairt Sam 14 Avr 2018, 09:31

» Aide achat
par sebo Ven 13 Avr 2018, 03:17

» [ Ski snow rando + gopro6 black] Hors pistes les plastres st anne
par djguib Jeu 12 Avr 2018, 10:34

» Applications streaming.
par Raynaldb Lun 09 Avr 2018, 05:35

» Stabilisation image avec vegas platinum 15
par Fatscal Dim 08 Avr 2018, 23:23

» Question sécurité
par renaud.kite Sam 07 Avr 2018, 15:44

» ai-je un problème de stabilisateur sur ma GoPro 6 ?
par jean83fun Sam 07 Avr 2018, 09:10

» Charte du forum
par philemon56 Sam 07 Avr 2018, 05:13

» Problème de charge pendant que je filme
par manu Dim 01 Avr 2018, 13:34

» Problème GOPRO STUDIO
par Denisa Mer 28 Mar 2018, 01:12

» Hero 6 black - qualité d'image et visionnage sous MacOS X
par renaud.kite Lun 26 Mar 2018, 08:39

» Feiyu tech g5 probleme de charge go pro hero 5
par renaud.kite Lun 26 Mar 2018, 08:23

Connexion

Récupérer mon mot de passe


BUG GoproStudio, décalage des séquences après Export

Aller en bas

BUG GoproStudio, décalage des séquences après Export

Message par Jean30 le Dim 15 Mar 2015, 11:02

GoProStudio est un bon logiciel mais quelques bugs désagréables ne sont pas encore réglés.
Le dernier trouvé : après l'exportation, dans certains cas, certaines séquences sont décalées, par exemple, si la séquence a été tournées en 60i/s et l'export final est en 30i/s, le bout qui est en 60i/s dans la piste de montage, se trouve augmenté de 2 images. Au bout de quelques exports, tout se décale et on est bon pour tout recommencer.
SOLUTION : toujours sauvegarder avant l'exportation et ne JAMAIS sauvegarder le fichier après une exportation ni en sortant du logiciel. Ensuite, tout fermer et recharger le fichier sauvegardé avant l'export. C'est un peu lourd à faire, mais en attendant, ça marche.

J'ai ce bug depuis toujours, dans toutes les versions.
Un petit rappel des autres trucs non corrigés :
- Sur PC, ne jamais mettre d'accent, sinon, les fichiers ne sont pas reconnus
- les conversions Protunes même en version 3 du firmware, nécessitent une correction de lumière, contraste et netteté, les valeurs proposées correspondent au firmware version 2 et sont trop violentes, par contre rien n'est prévu pour la version 3 du firmware, il faut environ 1.05 pour la lumière, 1.25 pour le contraste et 1.40 pour la netteté, testez en comparant avec le fichier d'origine en lecture sur une autre fenêtre et faites ensuite un préréglage.

Jean30
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 24/02/2015
Age : 58
Localisation : 30000

Revenir en haut Aller en bas

Re: BUG GoproStudio, décalage des séquences après Export

Message par Jean30 le Mar 31 Mar 2015, 04:18

Encore un bug détecté : comportement bizarre de la zone de correction de la température couleur et de la teinte.
Si les valeurs par défaut sont modifiées, le fait de relancer la lecture change les valeurs, si on mémorise ces valeurs avec la fonction prévue dans la zone de montage (cliquer sur FX et faire copy), alors les valeurs deviennent celles par défaut, alors que la touche défaut devrait revenir à la valeur fixe de 6500K. Autre bug, si on corrige la température couleur ou la teinte avec des valeurs extrêmes, la lumière est fortement augmentée et impossible de revenir en arrière à part désactiver la correction ou revenir à une version antérieure de la sauvegarde du montage. Bref une programmation faite avec les pieds pour cette fonction.

Jean30
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 24/02/2015
Age : 58
Localisation : 30000

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum